Skip to main content
← All vulnerabilities
CVE-2019-6970GHSA-VJXX-54VW-Q59F

Moodle 3.5.x before 3.5.4 allows SSRF.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.5.4
None on Exploit-DB, Metasploit or GitHub

Summary

Moodle 3.5.x before 3.5.4 allows SSRF.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 3.5.0 · fixed in 3.5.4

References 3

excellium-services.com

cds.thalesgroup.com