CVE-2019-6338DRUPAL-CORE-2019-001GHSA-6RMQ-X2HV-VXPP
third-party PEAR Archive_Tar library updates
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.62, 8.6.6., 8.5.9, 8.6.6, 7.62.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
In Drupal Core versions 7.x prior to 7.62, 8.6.x prior to 8.6.6 and 8.5.x prior to 8.5.9; Drupal core uses the third-party PEAR Archive_Tar library. This library has released a security update which impacts some Drupal configurations. Refer to CVE-2018-1000888 for details
Timeline
- CVE published
- Record last updated
Affected versions
- Drupal Drupal core
From 7.x · fixed in 7.62; From 8.6.x · fixed in 8.6.6.; From 8.5.x · fixed in 8.5.9
- drupal/corePackagist
From 8.0.0 · fixed in 8.5.9; From 8.6.0 · fixed in 8.6.6
- drupal/drupalPackagist
From 7.0.0 · fixed in 7.62.0
- drupal/drupalPackagist
From 8.0.0 · fixed in 8.5.9
- drupal/drupalPackagist
From 8.6.0 · fixed in 8.6.6