Skip to main content
← All vulnerabilities
CVE-2019-3776

Reflected XSS in Pivotal Operations Manager

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.2.16, 2.3.10, 2.4.3, 2.1.19
None on Exploit-DB, Metasploit or GitHub

Summary

Pivotal Operations Manager, 2.1.x versions prior to 2.1.20, 2.2.x versions prior to 2.2.16, 2.3.x versions prior to 2.3.10, 2.4.x versions prior to 2.4.3, contains a reflected cross site scripting vulnerability. A remote user that is able to convince an Operations Manager user to interact with malicious content could execute arbitrary JavaScript in the user's browser.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Pivotal Pivotal Ops Manager

    From 2.2 · fixed in 2.2.16; From 2.3 · fixed in 2.3.10; From 2.4 · fixed in 2.4.3; From 2.1 · fixed in 2.1.19

References 2

securityfocus.com

pivotal.io