CVE-2019-3693
Local privilege escalation from user wwwrun to root in the packaging of mailman
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.1.15-9.6.15.1, 2.1.17-3.11.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A symlink following vulnerability in the packaging of mailman in SUSE Linux Enterprise Server 11, SUSE Linux Enterprise Server 12; openSUSE Leap 15.1 allowed local attackers to escalate their privileges from user wwwrun to root. Additionally arbitrary files could be changed to group mailman. This issue affects: SUSE Linux Enterprise Server 11 mailman versions prior to 2.1.15-9.6.15.1. SUSE Linux Enterprise Server 12 mailman versions prior to 2.1.17-3.11.1. openSUSE Leap 15.1 mailman version 2.1.29-lp151.2.14 and prior versions.
Timeline
- CVE published
- Record last updated
Affected versions
- SUSE SUSE Linux Enterprise Server 11
From mailman · fixed in 2.1.15-9.6.15.1
- SUSE SUSE Linux Enterprise Server 12
From mailman · fixed in 2.1.17-3.11.1
- openSUSE Leap 15.1
From mailman · through 2.1.29-lp151.2.14