Skip to main content
← All vulnerabilities
CVE-2019-25094GHSA-CF5R-3PVM-W64W

innologi appointments Extension Appointment cross site scripting

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.0.6
None on Exploit-DB, Metasploit or GitHub

Summary

A vulnerability, which was classified as problematic, was found in innologi appointments Extension up to 2.0.5 on TYPO3. This affects an unknown part of the component Appointment Handler. The manipulation of the argument formfield leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.6 is able to address this issue. The identifier of the patch is 986d3cb34e5e086c6f04e061f600ffc5837abe7f. It is recommended to upgrade the affected component. The identifier VDB-217353 was assigned to this vulnerability.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • innologi appointments Extension

    2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5

  • innologi/typo3-appointmentsPackagist

    fixed in 2.0.6

References 4

vuldb.com

GitHub · innologi/typo3-appointments