CVE-2019-19712GHSA-4MVC-QC5W-V5QR
Contao 4.0 through 4.8.5 has Insecure Permissions.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.4.46, 4.8.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Contao 4.0 through 4.8.5 has Insecure Permissions. Back end users can manipulate the details view URL to show pages and articles that have not been enabled for them.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- contao/core-bundlePackagist
From 4.0.0 · fixed in 4.4.46
- contao/core-bundlePackagist
From 4.5.0 · fixed in 4.8.6
- contao/contaoPackagist
From 4.0.0 · fixed in 4.4.46
- contao/contaoPackagist
From 4.5.0 · fixed in 4.8.6