Skip to main content
← All vulnerabilities
CVE-2019-15715GHSA-V23G-WJVQ-2FPF

MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.3.20, 2.22.1
1 on Exploit-DB, 1 proof of concept on GitHub

Summary

MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution.

Timeline

  1. CVE published
  2. Public exploit on Exploit-DB

    EDB-48818

  3. Record last updated
  4. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • n/a n/a

    Version range not reported

  • mantisbt/mantisbtPackagist

    fixed in 1.3.20

  • mantisbt/mantisbtPackagist

    From 2.0.0 · fixed in 2.22.1

References 10

mantisbt.org

GitHub · mantisbt/mantisbt

packetstormsecurity.com

Exploit-DB

GitHub · mcornaglia/CVE-2019-15715