Skip to main content
← All vulnerabilities
CVE-2019-15001

The Jira Importers Plugin in Atlassian Jira Server and Data Cente from version with 7.0.10 before 7.6.16, from 7.7.0 before 7.13.8, from 8.0

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 7.6.16, 7.13.8, 8.1.3, 8.2.5, 8.3.4, and 1 more
None on Exploit-DB, Metasploit or GitHub

Summary

The Jira Importers Plugin in Atlassian Jira Server and Data Cente from version with 7.0.10 before 7.6.16, from 7.7.0 before 7.13.8, from 8.0.0 before 8.1.3, from 8.2.0 before 8.2.5, from 8.3.0 before 8.3.4 and from 8.4.0 before 8.4.1 allows remote attackers with Administrator permissions to gain remote code execution via a template injection vulnerability through the use of a crafted PUT request.

Timeline

  1. CVE published
  2. Record last updated
  3. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • Atlassian Jira Server

    From 7.0.10; fixed in 7.6.16; From 7.7.0; fixed in 7.13.8; From 8.0.0; fixed in 8.1.3; From 8.2.0; fixed in 8.2.5; From 8.3.0; fixed in 8.3.4; From 8.4.0; fixed in 8.4.1

  • Atlassian Jira Data Center

    From 7.0.10; fixed in 7.6.16; From 7.7.0; fixed in 7.13.8; From 8.0.0; fixed in 8.1.3; From 8.2.0; fixed in 8.2.5; From 8.3.0; fixed in 8.3.4; From 8.4.0; fixed in 8.4.1

References 3

seclists.org

jira.atlassian.com

packetstormsecurity.com