Skip to main content
← All vulnerabilities
CVE-2019-14884GHSA-3XH5-5V5V-MFGM

A vulnerability was found in Moodle 3.7 before 3.73, 3.6 before 3.6.7 and 3.5 before 3.5.9, where a reflected XSS possible from some fatal e

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.7.3, 3.6.7, 3.5.9
None on Exploit-DB, Metasploit or GitHub

Summary

A vulnerability was found in Moodle 3.7 before 3.73, 3.6 before 3.6.7 and 3.5 before 3.5.9, where a reflected XSS possible from some fatal error messages.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • [UNKNOWN] moodle

    3.7.3, 3.6.7, 3.5.9

  • moodle/moodlePackagist

    From 3.7.0 · fixed in 3.7.3

  • moodle/moodlePackagist

    From 3.6.0 · fixed in 3.6.7

  • moodle/moodlePackagist

    From 3.5.0 · fixed in 3.5.9

References 2

bugzilla.redhat.com

moodle.org