Skip to main content
← All vulnerabilities
CVE-2019-14856GHSA-6FQ2-X65V-V9H7PYSEC-2019-146

ansible before versions 2.8.6, 2.7.14, 2.6.20 is vulnerable to a None

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.8.6, 2.7.14, 2.6.20
None on Exploit-DB, Metasploit or GitHub

Summary

ansible before versions 2.8.6, 2.7.14, 2.6.20 is vulnerable to a None

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • [UNKNOWN] ansible

    2.8.6, 2.7.14, 2.6.20

  • ansiblePyPI

    From 2.8.0 · fixed in 2.8.6

  • ansiblePyPI

    From 2.7.0 · fixed in 2.7.14

  • ansiblePyPI

    From 2.6.0 · fixed in 2.6.20

  • ansiblePyPI

    From 2.6.0 · fixed in 2.6.20; From 2.7.0 · fixed in 2.7.14; From 2.8.0 · fixed in 2.8.6

References 4

access.redhat.com

lists.opensuse.org

bugzilla.redhat.com