Skip to main content
← All vulnerabilities
CVE-2019-10189GHSA-H7XP-7FJP-GHHC

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.7.1, 3.6.5, 3.5.7
None on Exploit-DB, Metasploit or GitHub

Summary

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Teachers in an assignment group could modify group overrides for other groups in the same assignment.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • The Moodle Project moodle

    3.7.1, 3.6.5, 3.5.7

  • moodle/moodlePackagist

    From 3.7.0 · fixed in 3.7.1

  • moodle/moodlePackagist

    From 3.6.0 · fixed in 3.6.5

  • moodle/moodlePackagist

    fixed in 3.5.7

References 3

securityfocus.com

bugzilla.redhat.com

moodle.org