CVE-2019-10188GHSA-92Q5-2H76-VGMJ
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.5.7, 3.6.5, 3.7.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Teachers in a quiz group could modify group overrides for other groups in the same quiz.
Timeline
- CVE published
- Record last updated
Affected versions
- The Moodle Project moodle
3.7.1, 3.6.5, 3.5.7
- moodle/moodlePackagist
fixed in 3.5.7
- moodle/moodlePackagist
From 3.6.0 · fixed in 3.6.5
- moodle/moodlePackagist
From 3.7.0 · fixed in 3.7.1