CVE-2019-10187GHSA-2MG9-HV69-897X
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.7.1, 3.6.5, 3.5.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Users with permission to delete entries from a glossary were able to delete entries from other glossaries they did not have direct access to.
Timeline
- CVE published
- Record last updated
Affected versions
- The Moodle Project moodle
3.7.1, 3.6.5, 3.5.7
- moodle/moodlePackagist
From 3.7 · fixed in 3.7.1
- moodle/moodlePackagist
From 3.6 · fixed in 3.6.5
- moodle/moodlePackagist
From 3.5 · fixed in 3.5.7