CVE-2019-10154GHSA-WW45-X87C-WGFF
A flaw was found in Moodle before versions 3.7, 3.6.4.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.6.4
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A flaw was found in Moodle before versions 3.7, 3.6.4. A web service fetching messages was not restricted to the current user's conversations.
Timeline
- CVE published
- Record last updated
Affected versions
- Moodle moodle
3.7, 3.6.4
- moodle/moodlePackagist
From 3.6 · fixed in 3.6.4