CVE-2019-0368
SAP Customer Relationship Management (Email Management), versions: S4CRM before 1.0 and 2.0, BBPCRM before 7.0, 7.01, 7.02, 7.12, 7.13 and 7
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.0, 2.0, 7.0, 7.01, 7.02, and 3 more
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
SAP Customer Relationship Management (Email Management), versions: S4CRM before 1.0 and 2.0, BBPCRM before 7.0, 7.01, 7.02, 7.12, 7.13 and 7.14, does not sufficiently encode user-controlled inputs within the mail client resulting in Cross-Site Scripting vulnerability.
Timeline
- CVE published
- Record last updated
Affected versions
- SAP SE SAP Customer Relationship Management (Email Management - S4CRM)
fixed in 1.0; fixed in 2.0
- SAP SE SAP Customer Relationship Management (Email Management - BBPCRM)
fixed in 7.0; fixed in 7.01; fixed in 7.02; fixed in 7.12; fixed in 7.13; fixed in 7.14