CVE-2018-8825PYSEC-2019-233GHSA-FRXX-2M33-6WCRPYSEC-2019-208PYSEC-2019-226
Google TensorFlow 1.7 and below is affected by: Buffer Overflow.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.7.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Google TensorFlow 1.7 and below is affected by: Buffer Overflow. The impact is: execute arbitrary code (local).
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- tensorflow-gpuPyPI
fixed in 1.7.1
- tensorflowPyPI
From 1.5.0 · fixed in 1.7.1
- tensorflow-gpuPyPI
From 1.5.0 · fixed in 1.7.1
- tensorflow-cpuPyPI
fixed in 1.7.1
- tensorflowPyPI
fixed in 1.7.1