Skip to main content
← All vulnerabilities
CVE-2018-8040

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access.

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub

Summary

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Apache Software Foundation Apache Traffic Server

    6.0.0 to 6.2.2, 7.0.0 to 7.1.3

References 5

GitHub · apache/trafficserver

lists.apache.org

debian.org

securityfocus.com