Skip to main content
← All vulnerabilities
CVE-2018-7576PYSEC-2019-206GHSA-JFQ2-RJ7F-9GVFPYSEC-2019-224PYSEC-2019-231

Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.7.0rc0, 1.6.0
None on Exploit-DB, Metasploit or GitHub

Summary

Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • tensorflowPyPI

    fixed in 1.7.0rc0

  • tensorflowPyPI

    From 1.0.0 · fixed in 1.6.0

  • tensorflow-gpuPyPI

    From 1.0.0 · fixed in 1.6.0

  • tensorflow-gpuPyPI

    fixed in 1.7.0rc0

  • tensorflow-cpuPyPI

    fixed in 1.7.0rc0

References 1

GitHub · tensorflow/tensorflow