CVE-2018-7575PYSEC-2019-223GHSA-MW6V-CRH8-8533PYSEC-2019-205PYSEC-2019-230
Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.7.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- tensorflow-cpuPyPI
fixed in 1.7.1
- tensorflowPyPI
fixed in 1.7.1
- tensorflow-gpuPyPI
fixed in 1.7.1
- tensorflowPyPI
From 1.0.0 · fixed in 1.7.1
- tensorflow-gpuPyPI
From 1.0.0 · fixed in 1.7.1