Skip to main content
← All vulnerabilities
CVE-2018-20028GHSA-Q99W-J4MJ-7HJ8

Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.5.37, 4.6.11, 4.4.31
None on Exploit-DB, Metasploit or GitHub

Summary

Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • contao/contaoPackagist

    From 3.0.0 · fixed in 3.5.37

  • contao/contaoPackagist

    From 4.6.0 · fixed in 4.6.11

  • contao/contaoPackagist

    From 4.4.0 · fixed in 4.4.31

References 2

contao.org