Skip to main content
← All vulnerabilities
CVE-2018-1999047GHSA-R2JF-RC5V-VMPV

A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers t

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.121.3, 2.138
None on Exploit-DB, Metasploit or GitHub

Summary

A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers to cancel a Jenkins restart scheduled through the update center.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 2.121.3

  • org.jenkins-ci.main:jenkins-coreMaven

    From 2.122 · fixed in 2.138

References 1

jenkins.io