Skip to main content
← All vulnerabilities
CVE-2018-1999044GHSA-8QPF-FV36-H4R8

A denial of service vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in CronTab.java that allows attackers with Overal

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.138
None on Exploit-DB, Metasploit or GitHub

Summary

A denial of service vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in CronTab.java that allows attackers with Overall/Read permission to have a request handling thread enter an infinite loop.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 2.138

References 1

jenkins.io