CVE-2018-19296GHSA-7W4P-72J7-V7C2
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 5.2.27, 6.0.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- phpmailer/phpmailerPackagist
From 5.0.0 · fixed in 5.2.27
- phpmailer/phpmailerPackagist
From 6.0.0 · fixed in 6.0.6