CVE-2018-17960GHSA-G68X-VVQQ-PVW3
CKEditor 4.x before 4.11.0 allows user-assisted XSS involving a source-mode paste.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.11.0, 8.7.21, 9.5.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
CKEditor 4.x before 4.11.0 allows user-assisted XSS involving a source-mode paste.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- ckeditornpm
fixed in 4.11.0
- typo3/cms-corePackagist
From 8.0.0 · fixed in 8.7.21
- typo3/cms-corePackagist
From 9.0.0 · fixed in 9.5.2
- typo3/cmsPackagist
From 8.0.0 · fixed in 8.7.21
- typo3/cmsPackagist
From 9.0.0 · fixed in 9.5.2