CVE-2018-16876PYSEC-2019-141GHSA-J569-FGHW-F9RX
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to le
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.5.14, 2.6.11, 2.7.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.
Timeline
- CVE published
- Record last updated
Affected versions
- Red Hat ansible
before 2.5.14, before 2.6.11, before 2.7.5
- ansiblePyPI
From 2.5.0 · fixed in 2.5.14; From 2.6.0 · fixed in 2.6.11; From 2.7.0 · fixed in 2.7.5
- ansiblePyPI
fixed in 2.5.14
- ansiblePyPI
From 2.6.0a1 · fixed in 2.6.11
- ansiblePyPI
From 2.7.0a1 · fixed in 2.7.5