CVE-2018-10889GHSA-WMVQ-Q9H8-7J4G
A flaw was found in moodle before versions 3.5.1, 3.4.4, 3.3.7.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.5.1, 3.4.4, 3.3.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A flaw was found in moodle before versions 3.5.1, 3.4.4, 3.3.7. No option existed to omit logs from data privacy exports, which may contain details of other users who interacted with the requester.
Timeline
- CVE published
- Record last updated
Affected versions
- [UNKNOWN] moodle
moodle 3.5.1, moodle 3.4.4, moodle 3.3.7
- moodle/moodlePackagist
From 3.5 · fixed in 3.5.1
- moodle/moodlePackagist
From 3.4.3 · fixed in 3.4.4
- moodle/moodlePackagist
From 3.3 · fixed in 3.3.7