Skip to main content
← All vulnerabilities
CVE-2018-0572GHSA-MJJ9-33J8-PFWH

baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote authenticated attackers to bypass acces

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.1, 3.0.16
None on Exploit-DB, Metasploit or GitHub

Summary

baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote authenticated attackers to bypass access restriction to view or alter a restricted content via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • baserCMS Users Community baserCMS

    Version range not reported

  • baserproject/basercmsPackagist

    From 4.0.0 · fixed in 4.1.1

  • baserproject/basercmsPackagist

    fixed in 3.0.16

References 2

basercms.net

jvn.jp