CVE-2017-6379GHSA-GXXQ-FHC7-3JV9
Some administrative paths in Drupal 8.2.x before 8.2.7 did not include protection for CSRF.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 8.2.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Some administrative paths in Drupal 8.2.x before 8.2.7 did not include protection for CSRF. This would allow an attacker to disable some blocks on a site. This issue is mitigated by the fact that users would have to know the block ID.
Timeline
- CVE published
- Record last updated
Affected versions
- Drupal Drupal Core
8.2.x versions before 8.2.7
- drupal/corePackagist
From 8.2.0 · fixed in 8.2.7
- drupal/drupalPackagist
From 8.2.0 · fixed in 8.2.7