CVE-2017-2612GHSA-WF9G-RH76-6JVR
In Jenkins before versions 2.44, 2.32.2 low privilege users were able to override JDK download credentials (SECURITY-392), resulting in futu
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.32.2, 2.44
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
In Jenkins before versions 2.44, 2.32.2 low privilege users were able to override JDK download credentials (SECURITY-392), resulting in future builds possibly failing to download a JDK.
Timeline
- CVE published
- Record last updated
Affected versions
- [UNKNOWN] jenkins
jenkins 2.44, jenkins 2.32.2
- org.jenkins-ci.main:jenkins-coreMaven
fixed in 2.32.2
- org.jenkins-ci.main:jenkins-coreMaven
From 2.34 · fixed in 2.44