CVE-2017-18918GHSA-5GHQ-28R7-QWFJGO-2026-4460
An issue was discovered in Mattermost Server before 3.7.3 and 3.6.5.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.6.5, 3.7.3, 3.6.5+incompatible, 3.7.3+incompatible
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 3.7.3 and 3.6.5. A System Administrator can place a SAML certificate at an arbitrary pathname.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
fixed in 3.6.5
- github.com/mattermost/mattermost-serverGo
From 3.7.0 · fixed in 3.7.3
- github.com/mattermost/mattermost-serverGo
fixed in 3.6.5+incompatible; From 3.7.0+incompatible · fixed in 3.7.3+incompatible