CVE-2017-18909GO-2026-4478GHSA-R6J5-FQX9-7QV9
An issue was discovered in Mattermost Server before 3.9.0 when SAML is used.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.8.1-0.20170504181128-4f074fed0d65
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 3.9.0 when SAML is used. Encryption and signature verification are not mandatory.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
All versions
- github.com/mattermost/mattermost-serverGo
fixed in 3.8.1-0.20170504181128-4f074fed0d65