CVE-2017-18908GHSA-34CX-HVM4-VX7JGO-2026-4476
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.9.1-rc1, 3.10.1, 3.9.1-rc1+incompatible, 3.10.1+incompatible
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2. A password-reset request was sometime sent to an attacker-provided e-mail address.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
fixed in 3.9.1-rc1
- github.com/mattermost/mattermost-serverGo
From 3.10.0 · fixed in 3.10.1
- github.com/mattermost/mattermost-serverGo
fixed in 3.9.1-rc1+incompatible; From 3.10.0+incompatible · fixed in 3.10.1+incompatible