CVE-2017-18903GO-2026-4305GHSA-FCWG-45JH-5QHF
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.9.2+incompatible, 3.10.2+incompatible, 3.9.2, 3.10.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2. CSRF can occur if CORS is enabled.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
fixed in 3.9.2+incompatible; From 3.10.0+incompatible · fixed in 3.10.2+incompatible
- github.com/mattermost/mattermost-serverGo
fixed in 3.9.2
- github.com/mattermost/mattermost-serverGo
From 3.10.0-rc1 · fixed in 3.10.2