CVE-2017-18902GO-2025-4185GHSA-JWFV-5HWQ-F97R
An issue was discovered in Mattermost Server before 4.1.0, 4.0.4, and 3.10.3.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.10.3+incompatible, 4.0.4+incompatible, 4.1.0+incompatible, 3.10.3, 4.0.4, and 1 more
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 4.1.0, 4.0.4, and 3.10.3. It allows attackers to discover team invite IDs via team API endpoints.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
fixed in 3.10.3+incompatible; From 4.0.0+incompatible · fixed in 4.0.4+incompatible; From 4.0.5-rc1+incompatible · fixed in 4.1.0+incompatible
- github.com/mattermost/mattermost-serverGo
fixed in 3.10.3
- github.com/mattermost/mattermost-serverGo
From 4.0.0 · fixed in 4.0.4
- github.com/mattermost/mattermost-serverGo
From 4.0.5-rc1 · fixed in 4.1.0