CVE-2017-18900GHSA-8Q4V-35V6-G8WRGO-2026-4303
An issue was discovered in Mattermost Server before 4.1.0, 4.0.4, and 3.10.3.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.10.3, 4.0.3, 3.10.3+incompatible, 4.0.3+incompatible
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Mattermost Server before 4.1.0, 4.0.4, and 3.10.3. It allows CSV injection via a compliance report.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- github.com/mattermost/mattermost-serverGo
fixed in 3.10.3
- github.com/mattermost/mattermost-serverGo
From 4.0.0 · fixed in 4.0.3
- github.com/mattermost/mattermost-serverGo
fixed in 3.10.3+incompatible; From 4.0.0+incompatible · fixed in 4.0.3+incompatible