Skip to main content
← All vulnerabilities
CVE-2017-18095

The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attacker

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub

Summary

The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attackers to comment on snippets they do not have authorization to access via an improper authorization vulnerability.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Atlassian Crucible

    prior to 4.5.1, prior to 4.6.0

References 2

securityfocus.com

jira.atlassian.com