Skip to main content
← All vulnerabilities
CVE-2017-18093

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attacke

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub

Summary

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the location setting of a configured repository.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Atlassian Fisheye and Crucible

    prior to 4.4.3, prior to 4.5.0

References 3

securityfocus.com

jira.atlassian.com