Skip to main content
← All vulnerabilities
CVE-2017-18090

Various resources in Atlassian Fisheye before version 4.5.1 (the fixed version for 4.5.x) and before version 4.6.0 allow remote attackers to

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub

Summary

Various resources in Atlassian Fisheye before version 4.5.1 (the fixed version for 4.5.x) and before version 4.6.0 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the name of a commit author.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Atlassian Fisheye

    prior to 4.5.1, prior to 4.6.0

References 2

jira.atlassian.com

securityfocus.com