CVE-2017-16558GHSA-W38G-HJ45-MJJP
Contao 3.0.0 to 3.5.30 and 4.0.0 to 4.4.7 contains an SQL injection vulnerability in the back end as well as in the listing module.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.4.8
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Contao 3.0.0 to 3.5.30 and 4.0.0 to 4.4.7 contains an SQL injection vulnerability in the back end as well as in the listing module.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- contao/contaoPackagist
From 3.0.0 · through 3.5.30
- contao/contaoPackagist
From 4.0.0 · fixed in 4.4.8
- contao/core-bundlePackagist
From 4.0.0 · fixed in 4.4.8
- contao/listing-bundlePackagist
From 4.0.0 · fixed in 4.4.8
- contao/core-bundlePackagist
From 3.0.0 · through 3.5.30
- contao/listing-bundlePackagist
From 3.0.0 · through 3.5.30