Skip to main content
← All vulnerabilities
CVE-2017-15412GHSA-R58R-74GX-6WX3

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to pote

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.8.2
None on Exploit-DB, Metasploit or GitHub

Summary

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a Google Chrome prior to 63.0.3239.84 unknown

    Google Chrome prior to 63.0.3239.84 unknown

  • nokogiriRubyGems

    fixed in 1.8.2

References 9

securitytracker.com

crbug.com

bugzilla.gnome.org

debian.org

access.redhat.com

lists.debian.org

security.gentoo.org

chromereleases.googleblog.com