Skip to main content
← All vulnerabilities
CVE-2017-12873GHSA-GP2M-7CFP-H6GF

SimpleSAMLphp 1.7.0 through 1.14.10 might allow attackers to obtain sensitive information, gain unauthorized access, or have unspecified oth

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.14.11
None on Exploit-DB, Metasploit or GitHub

Summary

SimpleSAMLphp 1.7.0 through 1.14.10 might allow attackers to obtain sensitive information, gain unauthorized access, or have unspecified other impacts by leveraging incorrect persistent NameID generation when an Identity Provider (IdP) is misconfigured.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • simplesamlphp/simplesamlphpPackagist

    From 1.7.0 · fixed in 1.14.11

References 4

GitHub · simplesamlphp/simplesamlphp

lists.debian.org

simplesamlphp.org

debian.org