CVE-2017-10993GHSA-X5G4-CRXQ-QXJX
Contao before 3.5.28 and 4.x before 4.4.1 allows remote attackers to include and execute arbitrary local PHP files via a crafted parameter i
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.4.1, 3.5.28
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Contao before 3.5.28 and 4.x before 4.4.1 allows remote attackers to include and execute arbitrary local PHP files via a crafted parameter in a URL, aka Directory Traversal.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- contao/contaoPackagist
From 4.0.0 · fixed in 4.4.1
- contao/core-bundlePackagist
From 4.0.0 · fixed in 4.4.1
- contao/corePackagist
From 3.0.0 · fixed in 3.5.28